+ Ответить в теме
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 11

Тема: UT2004

  1. #1
    туземец morozyaka Жизненный путь еще не решен Аватар для morozyaka
    Регистрация
    31.08.2007
    Сообщений
    30
    Поблагодарил(а)
    0
    Получено благодарностей: 0 (сообщений: 0).

    По умолчанию UT2004

    Попробовал установить UT2004 с Сибнета. все сделал так, как написано, но патч 3369 не нашел (выложите, если есть у кого). В итоге - вижу секуды три прямоугольник-заставку УТ. с подрисованным пингвинчиком, и получаю сообщение -
    Couldn't set video mode: Couldn't find matching GLX visual. естественно - не запускается. Видеокарточка - R9600Pro, ОС - Etch,

  2. #2
    старожил Epsilon Жизненный путь еще не решен Аватар для Epsilon
    Регистрация
    14.09.2006
    Сообщений
    2,067
    Поблагодарил(а)
    0
    Получено благодарностей: 0 (сообщений: 0).
    Эротика с эффектом 25 кадра. Выучи английский с удовольствием.

  3. #3
    BlackMetal Ist Krieg! городской обыватель nerges Жизненный путь еще не решен Аватар для nerges
    Регистрация
    31.03.2007
    Сообщений
    348
    Поблагодарил(а)
    0
    Получено благодарностей: 0 (сообщений: 0).

    По умолчанию

    Просто дрова на видюху нужно поставить. Во всяком случае у меня лечилось так =)
    % make love
    Make: Don't know how to make love. Stop.

  4. #4
    старый пердун уроженец MupoTBopeu Жизненный путь еще не решен Аватар для MupoTBopeu
    Регистрация
    06.10.2007
    Адрес
    127.0.0.1
    Сообщений
    2,881
    Поблагодарил(а)
    0
    Получено благодарностей: 2 (сообщений: 2).

    По умолчанию

    Цитата Сообщение от morozyaka Посмотреть сообщение
    R9600Pro
    боюсь не вытянет, без бубна то...

  5. #5
    здешний _Ruslan_ Жизненный путь еще не решен Аватар для _Ruslan_
    Регистрация
    19.03.2007
    Сообщений
    244
    Поблагодарил(а)
    0
    Получено благодарностей: 0 (сообщений: 0).

    По умолчанию

    Цитата Сообщение от MupoTBopeu Посмотреть сообщение
    боюсь не вытянет, без бубна то...
    Так к ней с репозитария дрова нормально идут,открытые которые.
    В основном виндовые игры на них тормозят жутко..
    Ну а так-я давно ставлю без проблем.

    Кстати недавно дома нашёл бубен..Я его в детстве хорошо запрятал,теперь нашёл...))) Проверил-работает.

  6. #6
    старый пердун уроженец MupoTBopeu Жизненный путь еще не решен Аватар для MupoTBopeu
    Регистрация
    06.10.2007
    Адрес
    127.0.0.1
    Сообщений
    2,881
    Поблагодарил(а)
    0
    Получено благодарностей: 2 (сообщений: 2).

    По умолчанию

    _Ruslan_, Первичный показатель нормальной работы видюхи - Tux Racer. Если 3д ускорения нет то игруха сильно тормозит.

  7. #7
    здешний _Ruslan_ Жизненный путь еще не решен Аватар для _Ruslan_
    Регистрация
    19.03.2007
    Сообщений
    244
    Поблагодарил(а)
    0
    Получено благодарностей: 0 (сообщений: 0).

    По умолчанию

    Цитата Сообщение от MupoTBopeu Посмотреть сообщение
    _Ruslan_, Первичный показатель нормальной работы видюхи - Tux Racer. Если 3д ускорения нет то игруха сильно тормозит.
    Ну вот у меня на ati дровах отлично идут и Tux Racer и PPracer и прочие всякие игры родные...
    А вот OFP только на fglrx и то начиная с 7.11

  8. #8
    туземец morozyaka Жизненный путь еще не решен Аватар для morozyaka
    Регистрация
    31.08.2007
    Сообщений
    30
    Поблагодарил(а)
    0
    Получено благодарностей: 0 (сообщений: 0).

    По умолчанию

    настроил. УСПЕШНО! работает не хуже, чем в Win, кстати. Даже по сети поигрался.

  9. #9
    здешний Yar Жизненный путь еще не решен Аватар для Yar
    Регистрация
    05.09.2007
    Адрес
    Новосибирск
    Сообщений
    209
    Поблагодарил(а)
    0
    Получено благодарностей: 0 (сообщений: 0).

    По умолчанию

    у меня звука нет, usedefaultdriver выключал по инструкции

  10. #10
    здешний Yar Жизненный путь еще не решен Аватар для Yar
    Регистрация
    05.09.2007
    Адрес
    Новосибирск
    Сообщений
    209
    Поблагодарил(а)
    0
    Получено благодарностей: 0 (сообщений: 0).

    По умолчанию

    вот что в логах пишет
    Error: Audio initialization failed.
    Это из-за чего? OpenAL глючит? как его проверить? Как сделать что бы оно заработало?

+ Ответить в теме
Страница 1 из 2 12 ПоследняяПоследняя

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения