Пожалуйста подождите

Ну вот,опять...

17 марта 17:07
Рейтинг 0 - +    Эмоции
комментариев: 10
Визитку,слава тебе яйца,починили.Только фото не добавляется почему-то.
Да и менюшка "отображать блок-не отображать" мало заметна.Та,которая ниже фото визитки и относится уже к разделу "О себе" и "Знакомства"

UPD.В файрфоксе редактирование визитки не пашет абсолютно,никак и никуда.В IE работает,но с тормозами(3 раза страницу обновляла)
Редактирование коментов к визитке вообще убрали?

Осталось выяснить когда будут работать статусы и фотоальбом.И когда мне расскажут про смену логина...



В гуглохроме вообще кирдык


Баг в визитке-повторяется "Телосложение"(IE6)

С редактированием в IE вообще проблема большая....

комментарии

К первому непрочитанному 
  • 17 марта 2009 | 17:26 (ссылка #1290570)
    0 - + Сообщить модератору
    я робот
    Хром пугает :)
  • 17 марта 2009 | 17:27 (ссылка #1290572)
    0 - + Сообщить модератору
    я

    Ну это ради теста)))

    В файрфоксе всё красиво,но не работает)))

  • написала котовед
    17 марта 2009 | 18:03 (ссылка #1290590)
    0 - + Сообщить модератору
    Вайс
    Занятия спортом: 
    Другоерукопашный бой

    в твоей Визитке нашла
  • 17 марта 2009 | 18:13 (ссылка #1290597)
    0 - + Сообщить модератору
    я
    Угу...уже вижу....тоже баг похоже
  • 17 марта 2009 | 18:55 (ссылка #1290629)
    0 - + Сообщить модератору
    аватара
    щяс разберёмся с хромом...
    Steel_s, при редактировании визитки в фаерфоксе и IE6 что конкретно не работает?
  • 17 марта 2009 | 19:01 (ссылка #1290631)
    0 - + Сообщить модератору
    я
    В IE работает всё,фотка грузится,менюшки все работают.А редактирование-это кнопки форматирования при добавлении комента.
    В файрфоксе была проблема с обновлением информации и фотографии.
    Сейчас ещё погоняю.

    Upd.С коментами лажа:то не отключаются,то не включаются.
    Браузер переустановила уже начисто(были и другие проблемы с ним)
  • 17 марта 2009 | 19:11 (ссылка #1290634)
    0 - + Сообщить модератору
    аватара
    Смена фотографий могла не работать из за кеширубщихся браузером javascript файлов. Сейчас должно работать.
    В хроме загрузка тоже работает, единстенная проблема со стилями.
  • 17 марта 2009 | 19:34 (ссылка #1290652)
    0 - + Сообщить модератору
    я
    Да,фото уже работают нормально.
    Может и у меня руки кривые((
  • 17 марта 2009 | 19:39 (ссылка #1290659)
    0 - + Сообщить модератору
    q3
    Поменял фото, теперь у меня их 2 -- на странице пользователя, где показывается фотка с визитки -- одна, в самой визитке -- другая. Это так задумано? И как тогда поменять на главной странице?
  • 17 марта 2009 | 20:55 (ссылка #1290725)
    0 - + Сообщить модератору
    аватара
    исправлено
  • Подписаться