Пожалуйста подождите

Проблема с видюхой (код 10)

04 марта 18:03
Рейтинг 0 - +    Эмоции
комментариев: 10
В последнее время стала присходить такая неприятная штука:
При включении компа, разрешение монитора скидывается до минимального, цвета 16-битные, скроллинг очень медленный и в целом комп ощутимо подтормаживает. В диспетчере устройств напротив видеокарты (Nvidia GeForce 7300 GT) стоит желтый знак неисправности, в свойствах устройства написано "Невозможно запустить устройство. (код 10)". После переустановки драйверов на любые (от старых, с диска комплектации, до новых) и перезагрузки по окончании установки, всё возвращается в нормальное рабочее состояние. Но это до следующего выключения компьютера. В Интернете нашёл инфу, что нужно обновление KB......... для видеокарты, но самого обновления не нашёл. :( Использую сборку Loner XP (Windows XP Professional Версия 2008 SP 3). Помогите избавиться от каждодневной переустановки драйверов. =

ЗЫ: http://1nsk.ru/forum/showthread.php?p=1879607#post1879607

комментарии

К первому непрочитанному 
  • побряцал оружием
    4 марта 2009 | 18:29 (ссылка #508275)
    0 - + Сообщить модератору
    Born To Frag
    по моему тебе в той теме уже ответили.
  • 4 марта 2009 | 19:16 (ссылка #508317)
    0 - + Сообщить модератору
    аватара
    Я в курсе, но по-моему это то же самое, когда вы приходите на прием к врачу с больным пальцем, он осмотривает ноготь и говорит "я предлагаю вам панацею от всего! давайте мы вам голову отрубим и никаких проблем?"
  • побряцал оружием
    4 марта 2009 | 19:21 (ссылка #508324)
    0 - + Сообщить модератору
    Born To Frag
    ну, видюха не палец - так что руби смело
  • 4 марта 2009 | 19:45 (ссылка #508353)
    0 - + Сообщить модератору
    bb
    темболее это жифорс, руби палец!!!
  • 4 марта 2009 | 22:03 (ссылка #508445)
    0 - + Сообщить модератору
    аватара
    Неа, другого пальца больше нету. =(
  • 4 марта 2009 | 20:10 (ссылка #508370)
    0 - + Сообщить модератору
    аватара
    к ответу на форуме +1. Сборки, тем более малоизвестные сделаны очень криво
  • 5 марта 2009 | 08:44 (ссылка #508559)
    0 - + Сообщить модератору
    Аватара не загружена
    У меня так на висте (давно было) вынесло ВСЕ драйверы практически. Причем без причины.
  • побряцал оружием
    5 марта 2009 | 13:07 (ссылка #508632)
    0 - + Сообщить модератору
    Born To Frag
    Сходи в магазин, купи винду, лицензию и дрюкай техподдержку MS
  • 22 апреля 2009 | 17:06 (ссылка #1312639)
    0 - + Сообщить модератору
    ha-ha-lsd
    Какие все умные ^^ хотя, наверное, я не умнее.

    Попробуй восстановление системы отключить. В безопасном режиме система грузится? Перед установкой драйверов старые сносишь полностью?
  • 22 апреля 2009 | 20:34 (ссылка #1312822)
    0 - + Сообщить модератору
    ha-ha-lsd
    Мл.. что-то я припоздал.
  • Подписаться